This is a short post about supportability of Net 4.7.2 on Exchange 2013 CU 21.

Exchange 2013 CU 21 was last scheduled cumulative update because Ex2013 is on extended support.

I recently found that Microsoft didn’t publish any official statement if .Net 4.7.2 is supported on Ex2013 CU21. I posted questions to Microsoft using Twitter and technet forum but was receiving feedback that it is not supported.

Suddenly Microsoft published an article that Net 4.7.2 on Exchange 2013 CU 21 has been validated and it is supported.

https://blogs.technet.microsoft.com/exchange/2018/10/16/released-october-2018-quarterly-exchange-updates/

https://social.technet.microsoft.com/Forums/office/en-US/a95cd696-1dc9-44b8-a89e-db93367e25af/net-framework-472-on-exchange-2013-cu-21?forum=exchangesvradmin#396e1001-0fcc-4e86-adce-638abaf6fdbd

Thank you for reading !